Search This Blog

Sunday, 28 April 2013

vSphere 5.1 Client Install & Windows 8

Install requires .net 3.5 which Windows 8 doesn't seem to have. Easiest way I found to fix this was open an elevated permissions command prompt and run :

dism /online /enable-feature /featurename:NetFX3 /all /Source:d:\sources\sxs /LimitAccess

/Source: should reflect the Windows 8 DVD path.